Welcome to Quark Community

Quark is an open source software used mainly as a digital currency that employs multiple cryptographic algorithms, which unlike fiat/national currencies provides the platform for a decentralised monetary system.

Quark was launched in 2013 with the belief that the control of money should not be in the hands of the few, but in the hands of the many. This forum tries to build on that ideology by distributing Quarks in the hands of those that are active in the community. By posting quality articles and contributing to general discussions you will earn Quarks.


Sign up Learn more about Quark

Error loading block database

Discussion in 'Technical Support' started by simpleneffective, Jan 23, 2018.

  1. It's been a few years since I opened my quark wallet and found I had to update and downloaded 10.6.3 for the mac. I copied and saved my wallet.dat file and deleted the old wallet and files. Pasted my wallet.dat file into 10.6.3 and it began to sync very slowly got to a 1 year and 35 weeks left and stopped. After closing and reopening I got: Error loading block database and did the rebuild which went faster but with the same results.
    What is the problem with this quark wallet, and how do I get a quark wallet to function as intended? Thank you.
  2. nuttynoah

    nuttynoah Quarker

  3. Hi nuttynoah, thank you for the advice. I followed the instructions as written. It opened with 7 weeks to sync but was doing so very slowly. It was late so I closed the wallet and opened it in the morning to finish but same error message came up and asked if I wanted to reindex starting from scratch. Has this happened to anyone else? What might be the solution? Hope you can help.
  4. Hi,
    So, I had to update my operating system and update VLC which the Wallet.dat file was on for some reason I don't understand. I deleted everything else again keeping the Wallet.dat safe. I then followed the whole procedure over again and it worked. The wallet synced and I then followed the staking instructions and all seems to be functioning properly.

    Within 10 minutes of entering the staking instructions I had a strike, I guess you would call it, of {+1207.16163 QRK}.
    I was amazed! What I don't understand is that it took 12,665 from my Available QRK and moved it to Immature along with the 1207.16163 so that I have 13‚ÄČ773.69918 QRK in Immature and roughly 12,665 QRK subtracted from my Available. The Total # is correct but why would it remove 12,665 from my Available into Immature along with the newly mined Quark? Can anyone explain that?
  5. mikthesyd

    mikthesyd Quarker

    I am having the same issue, kept computer on all night and wallet synced, i then shutdown and turned off. I then opened it last night and it and said " Error loading block database" again, this time i clicked Abort instead of reload but now cant open wallet.

    Can anyone help fix this problem??

    I am starting to think to let it sync and then send coins to an exchange and switch to another coin..i don't mean to be negative but its so frustrating
  6. Yagami

    Yagami Quarker

    Sometimes errors occur when you use the older wallet.
    I also recently encountered a request to reload the data,
    But it took me only three hours to complete it.
  7. nuttynoah

    nuttynoah Quarker

    I concur with this and I'm running the latest version which I originally synced about 2 months ago.
    Since then I've had to reload a couple of times but that only took 2 hours at most.
    Once you're synced then set up for staking for a long time (in seconds) and just leave it, that's what i'm doing.
  8. mikthesyd

    mikthesyd Quarker

    Im running the 10.6.1 wallet on windows..i tried upgrading to 10.6.3 but had errors and couldn't load. Ill let it resync overnight and try staking tomorrow
  9. nuttynoah

    nuttynoah Quarker

    Let us know if it's still giving problems, I'm sure someone will be able to help you.
    Good luck.
  10. mikthesyd

    mikthesyd Quarker

    I let it run all night..got to 1 year left loading block chain this morning and fatal error. I deleted 10.6.1 version and upgraded to 10.6.3 version finally it worked! But dowloading blockchain chewed 64gb of my monthly data twice in 2 days (32gb each time)..so going to try again in 4 weeks to download block chain again for 10.6.3 version and try to stake it.

    Fyi..every time you reload the block chain its 32gb..so its not something i want to do everytime

Share This Page